Can't trade in Pokemon ORAS

#1

Issue:
After upgrading from Nightly 1163 to *66 I can no longer trade in Pokemon ORAS.

I’m running two instances and create a room on localhost, I’m able to connect from both and I can see 2 members in the chat room, however while previously that would cause a ‘Passersby’ to appear in the Nav now it doesn’t.

System Information

  • Operating System: Win 7 x64 Pro
  • CPU: i5-6300U
  • GPU: —
  • Citra Version (found in title bar): Nightly 1163
  • Game: Pokemon ORAS
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (5.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

Your log is incomplete, run your game again and reproduce your issue and upload logs from both citra instances.

Try reverting back to the previous version, download and extract to a separated folder:
(if you don’t remember the build number of the previous citra build that worked, use dates as a reference to where a previous citra build worked)

#3

regenerate one of the members id. emulation>system>regenerate

#4

ok, reinstalled and set up citra from scratch, it is working now on 1168.