Cant trade with self

in the inazuma eleven go 2 when i try to trade with my self it says when hosting the dumping thing bad word list if i try to ignore it it says it again like unlimted btw i already dumped the system archive

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (52.7 KB)

I found some issues in that log that need resolving:

i did that thats why i am asking

look if you placed the ublg.lst is at:

(user directory)\nand\data\00000000000000000000000000000000\extdata\00000000\F000000B\user

what is that? please tell

wrote it wrong, meant ublg.lst file

also the same i dont know any thing so please help me

In your dump (nand folder) you should have this file. ideally you want to copy this folder and merge with the nand folder at: ‘C:\Users\%username%\AppData\Roaming\Citra’

ok thanks ill try and ill tell u later

ok the host is working just fine but the joing has a frame rate at zero

Probably means that the game won’t work (multiplayer), many games have the same issue (FFEX for instance).
but it could be something, upload your log and tell which version of citra you are using.

oh but it works multiplayer i just had a match a few seconds ago

Some features may work, i should have said wifi features instead of just multiplayer.
try to trade if it freezes close citra and upload your log.

ok thanks i tried it again and it worked so thanks