Character Model Dissapeared and will not move

Issue:
I am currently stuck in one of the ultra wormhole dimensions and the character model disappeared. I can access the rotom dex, the ride pager, and the player menu but I am unable to move the character or interact with the portal I am stuck next to. Currently I cannot finish the game due to this issue as it is my only save.

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 7 4800H
  • GPU: NVIDIA GeForce GTX 1660 Ti
  • Citra Version (found in title bar): Citra Nightly 1793
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

<
citra_log.txt (41.6 KB)

System Information for Support

Client Version                               Nightly 1793   HEAD-2c40b2a
Operating System                             Windows 10 Version 2009
CPU                                          AMD Ryzen 7 4800H with Radeon Graphics          | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1660 Ti/PCIe/SSE2
GPU Driver Version                           511.79
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

First time I’ve seen this. Let’s try clearing the shader cache to see if it affects the graphical issues: Go to File>Open Citra Folder, then open up the shaders folder and delete the opengl folder found here. Now try your game again and see if the character is still in the netherrealm. If they are, upload a new log file.

Just tried what you suggested and it did not change anything with what I am facing when I start up the game. Character still gone and unresponsive. Here is the new log as you requested

citra_log.txt (78.5 KB)

System Information for Support

Client Version                               Nightly 1794   HEAD-e24e2a8
Operating System                             Windows 10 Version 2009
CPU                                          AMD Ryzen 7 4800H with Radeon Graphics          | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1660 Ti/PCIe/SSE2
GPU Driver Version                           511.79
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Could you upload the save file for me? I can test it out on my end to rule out any other factors. Right click on your game in Citra’s game list (you may need to add a game directory for your game first for it to show up here), then select Open Save Data Location. You should see a file called main in here. Upload this file (you may need to archive it before it’ll accept the upload, Discourse is weird like that).

It isn’t letting me upload the file like you predicted. How do I go about archiving it so it will accept the upload? I looked online and I can’t find any info on how to do that.

Use 7zip or winrar. Add the file to archive and it should give you the option to archive the file. Alternatively, you can upload the file to something like google drive, then post the public link to it here.