"Cheat" button does not appear

Good morning,

What happens to me is that when I enter games and when I click on the “Emulation” section, at the bottom I should get “Cheats” or something similar, but instead I get “Configure game current”.

Please, I don’t know what to do. Thank you.

System Information

  • Operating System: Windows 11
  • CPU: Nombre: Intel(R) Core™ i3-10105F CPU @ 3.70GHz
  • GPU: Nombre: NVIDIA GeForce RTX 3050
  • Citra Version : Canary 2542
  • Game: Yo-Kai Watch 3

citra_log.txt (1.3 KB)
citra_log.txt.old.txt (1.3 KB)

Looking to add cheats? Here’s how:

Desktop
There are two ways to access the Cheats menu:

  1. Right click on your game in Citra’s game list, then select Properties, and select the Cheats tab.
  2. After launching your game, go to Emulation > Configure Current Game > Cheats tab

Select Add Cheat, enter the name of your cheat code and the cheat code itself into the relevant boxes, and select Save. To enable the cheat code, tick the box next to the name of the cheat code in the Available Cheats list.

I understand that, and I have. What happens is that although I have them marked with the tick in the box, the “Cheats” button does not appear in the game.



The option you’re looking for has been replaced with the one I told you, the one you sent a screenshot of.

Okay, thanks for your help