CIA installed doesn't appears in the main menu

Issue:
I have installed Animal Crossing: New Leaf 's cia and it appears at “Installed titles” category. I wanted to install TLOZ: Ocarina of Time 's cia too. It says that it has been installed sucesfully but it doesn’t appears at Installed titles. I want to remark that I’ve installed Citra on a USB device and it works correctly.

System Information

  • Operating System: Windows 10 x64
  • CPU: Intel Core i3-5055U
  • GPU: Intel HD Graphics 5500
  • Citra Version (found in title bar): Canary 1599
  • Game: The Legend Of Zelda: Ocarina Of Time
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (132.5 KB)

System Information for Support

Client Version                                Canary 1599 HEAD-b2ec35f
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 5500
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4703
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/

If you insist having games in .cia format instead of .3ds or .cxi then you need to make sure you pick “Build CIA from file (standard)” in godmode9 and have enough free space on your SD card, preferably 4GB.