Circle Pad Inversion

Issue:
I’m using an Xbox One controller. It’s properly connected, but when I try to map out the controls on the Circle pad, regardless of what I do on Pokemon Y it inverts them. I’ve tried all sorts of different combinations, but it always does the inverse of what I want. My left and right always make it go up or down, and my right and left up and down.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-1035G1 CPU @ 1.00GHz 1.19 GHz
  • GPU:
  • Citra Version (found in title bar): Citra Nightly 1706
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):
    Screenshot by Lightshot

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (460.9 KB)

System Information for Support

Client Version                                Nightly 1706 HEAD-6e16081
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz | AVX512 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics
GPU Driver Version                            26.20.100.7372
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Use the “Set Analog Stick” button then follow the instructions on screen. It should be horizontally(left or right) first then vertically(up or down) next.

I tried that as well. It gives me the same results. This is with using that functionality. I’ve also got this happening now, too. The bottom screen is flickering black specks all over it.

Try the reverse, move up/down then left/right.

You might need to calibrate in Windows first in joy.cpl (just do a simple Windows search).

Update the drivers as well: https://downloadcenter.intel.com/download/30381/Intel-Graphics-Windows-10-DCH-Drivers

1 Like