Citra 0fps/0velocity

Issue:
Enter a description of your issue here, in full detail.
It is the first time that I use citra, I want to play Pokemon x, first I tried with Pokemon sun, and it did not matter to me, as it did not work, I tried with x, but apparently it does not work either, please help me

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel Core i5-3300 3.00GHz 3.20GHz
  • GPU:
  • Citra Version (found in title bar): Nightly 1629
  • Game: Pokemon X ver 1.5
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (5.1 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open citra and go to File>Open Citra Folder and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem/crash/slowdown and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (13.1 KB)

System Information for Support

Client Version                                Nightly 1629 HEAD-1bb2057
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i5-3330 CPU @ 3.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 2500
GPU Driver Version                            10.18.10.4358
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

Solved, update drivers

I was about to send you some stuff to do so, but it seems you figured it out :+1: