Citra 1 fps on Every game

#1

Issue:
I just found out that Citra has been using my integrated graphics card so I switched it out to dedicated using the AMD Radeon Settings. When it finally used I got 0-3 fps on every game. Most of my games have been running on a stable 30 fps but when I switched it to dedicated graphics card it had 0-3 fps.
System Information

  • Operating System: Windows 10
  • CPU: Intel ® Core ™ i5-6200U CPU @ 2.30GHz 2.40GHz
  • GPU: AMD Radeon R5 M335
  • Citra Version (found in title bar):Citra Canary 1291
  • Game: All of my games
    (Monster hunter ultimate 4 example below)

Diagnostic Log
citra_log.txt (98.5 KB)

0 Likes

#2

System Information for Support

Client Version                                Canary 1291 HEAD-54e35bc
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon R5 M335
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [ ]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

0 Likes

#3

System Information for Support

Client Version                                Canary 1291 HEAD-54e35bc
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon R5 M335
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [ ]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

0 Likes

#4

You have ‘Enable Hardware Renderer’ disabled, remember to enabled it. your dedicated GPU may be weaker than your iGPU. however that level of performance is odd.

0 Likes