Citra 1963 Black Screen

When I updated Citra Nightly to ver. 1963 today and tried to run Fire Emblem Awakening, all I got was a blank screen. I had just played the game last night and it worked completely fine. I even downloaded the Citra 1962 build and it works fine there, however it doesn’t seem to work on the Canary build either. I’m not sure if the newer build broke something or if my device is at fault here.

System Information

  • Operating System: Windows 11 Home
  • CPU: Intel(R) Core™ i7-9750H CPU @ 2.60GHz 2.59 GHz
  • GPU: Integrated
  • Citra Version: 1963
  • Game: Fire Emblem Awakening / Fire Emblem Fates
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (14.0 KB)

I have the same issue happening. I have a feeling it’s the build. My Pokemon X won’t load image but I can hear the sound. It was working a few days ago and now it’s not.

It is a bug in the new update, lets hope they fix it soon

1 Like

Please update to the latest Citra Nightly build.