CItra always stop working

#1

Issue:
Citra always stop working after i update it to the latest version .

System Information

  • Operating System: Windows 8.1
  • CPU: Intel core i5-5200U
  • GPU:
  • Citra Version (found in title bar): Citra nightly 904
  • Game: Rune factory 4
  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
citra_log.txt (8.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

Restart your computer and reinstall citra.

#4

i have restart my laptop a lot of time,but still get the same result.

when i open citra and checking the log,it says that keyX is missing,what does it mean by “keyX is missing” ?

#5

it has to do with encryption keys, if your rom is encrypted you need to dump some keys and put them into the aes_keys file on C:\Users\%username%\AppData\Roaming\Citra\sysdata.

its always easier to redump your rom using this guide for cartridges, and this for installed titles.

#6

Isn’t it already decrpyted? Im sorry sir i didnt understand about dumping games or something like that,but the problem is i can’t use citra after i update it to the latest version . And i can play the game fine with the old version .