Citra Amiibos arent working

While playing Hey Pikmin, I tried to use the Amiibo function but instead it pops up as an error message or it will say this is not an amiibo.

System Information

Diagnostic Log
citra_log.txt (80.0 KB)

In order to save a copy of the log, follow this guide:

Try to download amiibos from this website TagMo

I tried but the amiibos didnt work still.

I used to be able to use amiibos with an old build, but when I updated canary they stopped working

Please try again on the latest Canary build If the issue persists, upload a new log file.

I just wanted to say that I had the same problem as kuma01 at first when trying to scan amiibo for Hey Pikmin while using the Nightly build but using the Canary build resulted in working fine as far as I can tell so far. I’ve been able to successfully scan several so far.

I’ve only been able to scan the Olimar amiibo and none others have worked at all on Citra or Nightly for me. What was the last build where amiibos worked?

I am encountering the same issue with the Hey Pikmin game, I downloaded an Amiibo file from the linked website and did not get it to work. I uploaded my log file.

citra_log.txt (18.5 KB)

It does not seem like you’ve attempted to load any Amiibo from what I can tell?

Please upload a log file after attempting to use an Amiibo.

I’m sorry it took a while to reply. I used the Canary Build 2335 and the Amiibos are working and can be scanned. The latest Canary builds dont recognize Amiibos however

Please upload a log file using the latest Canary build.

Not sure the rules behind hijacking threads but I got the same issue, here’s a log from canary like you asked after trying to load the Pikmin amiibo from the website above. To clarify I’m trying to load the Pikmin amiibo in the Pikmin Park location in the game. Other amiibos seem to work in game (tested adding the Bowser amiibo stage on the map screen).
citra_log.txt (64.7 KB)

Latest canary should be fixed. Please confirm

@Mega_Ten @psmices @falloffcliffman @kuma01 @Spaghetti_Bird Please try the latest Canary build.

I’m having the same issue in the same game–I’ve tried loading the basic Mario amiibo with both Nightly and Canary yet nothing seems to be working. Thanks in advance.
citra_log.txt (18.1 KB)

System Information for Support

Client Version                               Canary 2629  HEAD-3247256
Operating System                             Windows 10 Version 22H2 (Build 19045.3448)
CPU                                          Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                           527.56
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Are you using your own dumped amiibo?