Citra App crashes after the intro of Inazuma eleven go big bang plays

Skipping the intro doesn’t help. Also the app says “Invalid rom format.” I’m using a decrypted .3ds file.
System Information

  • Operating System: EMUI 10.1
  • CPU: Huawei kirin 990
  • GPU: 16-core Mali-G76 600 MHz
  • Citra Version (found in title bar): a6860a965
  • Game: Inazuma eleven go galaxy big bang

citra_log.txt (7.4 KB)

Try redumping your game in the right format. .cxi for installed titles, .3ds for cartridges. Please refer to our Game Dumping Guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is updated to the latest version available and that you have enough free storage space available on your SD-Card to perform the dump.

Hi so, I tried the files on my laptop and they worked fine. So I re-sent the files to my tablet a couple of more times incase the issue was them being corrupted during transfer, still didn’t work.
I then tried the prequel to the game and had the same issue most of the time but it would some times work but the game would run at like 12 FPS.
So
TL:DR – I think this issue is just that my tablet isn’t strong enough to run the games. And so for future reference the “inazuma eleven go” games need good hardware.

P.s. @SleepingSnake thank you for the reply d(°_° )