Citra at 0% speed at 0 fps

Because your iGPU has driver bugs, you’ll need to use an older version of Citra in order to prevent random freezing and crashing from occurring until you upgrade your hardware:
Download citra-windows-mingw-20191214-ddb7ead.7z from Release nightly-1392: Merge pull request #5020 from jroweboy/dynamic-mf · citra-emu/citra-nightly · GitHub
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Now run citra-qt.exe from the folder and run your game.

Your file wasn’t uploaded properly. Make sure that you’ve waited until the file has been uploaded into your message before posting your comment.

Disable cheats, then restart Citra (important, otherwise the cheats remain active). Now try your game again.

citra_log.txt (19.9 KB)

System Information for Support

Client Version                               Nightly 1773   HEAD-353aaaf
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i3-3217U CPU @ 1.80GHz | AVX
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4000
GPU Driver Version                           10.18.10.4358
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

citra_log.txt (19.9 KB)

System Information for Support

Client Version                               Nightly 1773   HEAD-353aaaf
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz | AVX
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4000
GPU Driver Version                           10.18.10.4252
CPU JIT                                      [x]
Hardware Renderer                            [ ]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

This driver is out of date. To update, download win64_15.33.53.5161.zip from Intel® Graphics Driver for Windows* [15.33]
Mirror download: https://downloadmirror.intel.com/29969/a08/win64_15.33.53.5161.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to use an older version of Citra in order to prevent random freezing and crashing from occurring until you upgrade your hardware:
Download citra-windows-mingw-20191214-ddb7ead.7z from Release nightly-1392: Merge pull request #5020 from jroweboy/dynamic-mf · citra-emu/citra-nightly · GitHub
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Now run citra-qt.exe from the folder and run your game.

This driver is out of date. To update, download win64_15.33.53.5161.zip from Intel® Graphics Driver for Windows* [15.33]
Mirror download: https://downloadmirror.intel.com/29969/a08/win64_15.33.53.5161.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to use an older version of Citra in order to prevent random freezing and crashing from occurring until you upgrade your hardware:
Download citra-windows-mingw-20191214-ddb7ead.7z from Release nightly-1392: Merge pull request #5020 from jroweboy/dynamic-mf · citra-emu/citra-nightly · GitHub
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Now run citra-qt.exe from the folder and run your game.

Additionally, you should re-enable Hardware Renderer, as well as Hardware Shaders in Emulation>Configuration>Graphics>Advanced Tab.

citra_log.txt (232.3 KB)

System Information for Support

Client Version                               Canary 2201   HEAD-8d2a97d
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx   | AVX2 | FMA
Graphics API                                 OpenGL 3.3.1
Graphics Renderer                            AMD Radeon(TM) Vega 3 Graphics
GPU Driver Version                           19.40.46.06 26.20.14046.6001
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

This is most likely because of your 400% emulated CPU Clock Speed overclock. This makes things incredibly unstable. Set that back to 100%.

Furthermore, you should disable Dump Textures in Emulation>Configuration>Graphics → This option is only useful for those that are interested in creating their own custom textures.
You may also want to delete all the textures its dumped so far: Go to File>Open Citra Folder, then open up the dump folder and delete the textures folder found here (this will delete all dumped textures for all of your games).

Lastly, if you’re still having issues after this, try disabling all cheat codes, then restart the emulation. If the issue persists still, upload another log file.

citra_log.txt (4.9 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

1 Like

citra_log.txt (26.1 KB)
does it work now? T~T

System Information for Support

Client Version                               Nightly 1774   HEAD-2d95b99
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz | AVX512 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           27.20.100.9664
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Please enable the Vsync option if you are experiencing screen tearing.
1 Like

i updated the graphics driver and enabled vsync but still it froze at 0 speed and 0 fps :frowning:

citra_log.txt (22.3 KB)

System Information for Support

Client Version                               Nightly 1774   HEAD-2d95b99
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz | AVX512 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           30.0.101.1994
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

citra_log.txt (4.0 KB)
0 game speed and 0 fps