Citra Big screen

Hy guys , In citra’s graphics there is an option to change to Big screen .but then the down screen gets so tiny small .Is there an option to make the down screen just a little bit bigger because practically it gets very difficult to see anything .

You can turn on Custom Screen layout in the config file

You can find the Config here.
C:\Users\%username%\AppData\Roaming\Citra\Config

This is the default layout settings for my Nightly Build.

[Layout]
layout_option=0
swap_screen=false
custom_layout=false
custom_top_left=0
custom_top_top=0
custom_top_right=400
custom_top_bottom=240
custom_bottom_left=40
custom_bottom_top=240
custom_bottom_right=360
custom_bottom_bottom=480
custom_checkbox=false

Don’t forget to make custom_layout=true

i cant find it where exactly is that ?

C:\Users\%username%\AppData\Roaming\Citra\Config

If you are trying to manually navigate it, your appdata folder is usually hidden. I recommend just copy and pasting the directory I gave you into the address bar.

i did it and it didnt help .All i want is to get the bottom screen a bit bigger

Okay… go to your computer. Local disk > Users > YOUR USERNAME > Appdata > Roaming > Citra > Config > qt-config.ini

Appdata is usually hidden, you will have to unhide it if you know how to.

i found the folder and everything its just that your changes is not what i want bcan you print screen how is the screen of your pc ?

If you don’t want the small screen bigger, then I don’t understand your question??

i copy paste everything and it just set them to default

Yeah, the layout I set was default. So if you messed it up you’d have the default settings. Edit them yourself.

o thats why i get it now thangs a lot

Okay, I messed with it a little bit… If you haven’t gotten what you want try this out.

[Layout]
layout_option=0
swap_screen=false
custom_layout=true
custom_top_left=0
custom_top_top=0
custom_top_right=1500
custom_top_bottom=965
custom_bottom_left=1500
custom_bottom_top=600
custom_bottom_right=1920
custom_bottom_bottom=965
custom_checkbox=false
toggle_3d=false
factor_3d=0

My resolution is 1920x1080 so if you do too. This might be what you want.

Nope it did not help, thanks for your help though

re-explain what you are trying to do

This is what my custom settings should look like.

I would like to make the upper screen a bit smaller so i can have more space to make the lower screen bigger (in big screen mode always)

Big screen, you mean fullscreen?

I mean like the one you posted only that it will have a bit smaller upper screen and a bit biger lower screen

Okay, how about this?

Absolutely that is exactly what i m talking about

Sorry for late reply

[Layout]
layout_option=0
swap_screen=false
custom_layout=true
custom_top_left=0
custom_top_top=0
custom_top_right=1300
custom_top_bottom=965
custom_bottom_left=1300
custom_bottom_top=500
custom_bottom_right=1920
custom_bottom_bottom=965
custom_checkbox=false
toggle_3d=false
factor_3d=0

Here is the new Layout for the picture I just sent you