Citra black screen 0 fps on start

I know theres a lot of posts about this already but none of the fixes in those posts seem to help at all, im not sure really what’s wrong with it

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i7-3770 CPU @ 3,40GHz, 3401 Mhz, 3 Core(s), 8 Logical Processor
  • GPU: Intel(R) HD Graphics 4000
  • Citra Version: 1775
  • Game: Tomodachi Life

citra_log.txt (14.0 KB)

System Information for Support

Client Version                               Nightly 1775   HEAD-357025d
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz | AVX
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4000
GPU Driver Version                           10.18.10.4252
CPU JIT                                      [ ]
Hardware Renderer                            [ ]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • CPU JIT should be enabled for the best performance. Please enable this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

citra_log.txt.old.txt (25.1 KB)

System Information for Support

Client Version                               Nightly 1768   HEAD-b7c1c21
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Pentium(R) CPU G2030 @ 3.00GHz
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics
GPU Driver Version                           10.18.10.4252
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Same with me but when I try to load the game it goes to 0% speed and 0 fps and the it crashes I’ve tried disabling shader cache it works but my fps are horrible
citra_log.txt (5.5 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

This driver is out of date. To update, download win64_15.33.53.5161.zip from Intel® Graphics Driver for Windows* [15.33]
Mirror download: https://downloadmirror.intel.com/29969/a08/win64_15.33.53.5161.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to use an older version of Citra in order to prevent random freezing and crashing from occurring until you upgrade your hardware:
Download citra-windows-mingw-20191214-ddb7ead.7z from Release nightly-1392: Merge pull request #5020 from jroweboy/dynamic-mf · citra-emu/citra-nightly · GitHub
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Now run citra-qt.exe from the folder and run your game.

Lastly, please reset your Citra settings to default by going to Emulation>Configuration>General and selecting Reset All Settings.

This driver is out of date. To update, download win64_15.33.53.5161.zip from Intel® Graphics Driver for Windows* [15.33]
Mirror download: https://downloadmirror.intel.com/29969/a08/win64_15.33.53.5161.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to use an older version of Citra in order to prevent random freezing and crashing from occurring until you upgrade your hardware:
Download citra-windows-mingw-20191214-ddb7ead.7z from Release nightly-1392: Merge pull request #5020 from jroweboy/dynamic-mf · citra-emu/citra-nightly · GitHub
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Now run citra-qt.exe from the folder and run your game.

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.