Citra Build for Mac OSX 10.10.5

Issue:
Do you still distribute versions that can run on my mac’s specs?

System Information

  • Operating System: OS X Yosemite 10.10.5
  • CPU: 2.3 GHz Intel Core i5
  • GPU: 4 GB 1333 MHz DDR3

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Log file: citra_log.txt (97 Bytes)

The minimum version supported is 10.13 if you use the terminal, otherwise 10.14 or 10.15. If you can’t upgrade to these from the App store then your mac is too old, sorry.

I’ll try to update my os asap and get back to you if I run into problems! Thanks guys!

a way is I used the softonic software and apple software to download high sierra and run citra on my mac