Citra Canary 1533 quits when I open a ROM

Found out when I tried to play Ultra Moon today after updating to the latest build (Citra Canary 1533), it closes the program after opening the game. I thought it may had been a problem with the ROM, but I’ve tried it with other games and the same problem occured.

System Information:

  • Operating System: Windows 10
  • CPU: Intel® Core™ i7-9750H CPU @ 2.60GHz
  • GPU: NVIDIA GeForce RTX 2060
  • Citra Version (found in title bar): Citra Canary 1533

Log: citra_log.txt (27.7 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Canary 1533 HEAD-aa8d0b3
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce RTX 2060/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.87
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try disabling disk shader cache in the settings and see if the problem reoccurs?

I too had the same problem with this. Turn off the hardware renderer and run the game…

If it’s the same problem, it’s fixed in canary 1534, and hardware renderer is overkill, disabling disk cached shaders would be enough.