Citra Canary closes when loading game

Citra keeps on crashing when I run ROMs
My PC used to run pokemon with ease. But recently it kept on crashing whenever I started loading a ROM.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i3-6006U CPU @ 2.00GHz
  • GPU: NVIDIA GeForce 930MX
  • Citra Version (found in title bar): Citra Canary 1626
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (6.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1626 HEAD-05c1343
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.


Tried enabling…

Didn’t work

You need to upload the log file here, not take a screenshot of it since we can’t see the rest :stuck_out_tongue:

Try turn off Disk Shader Cache in the graphics options in Citra. It has issues for some users with some games at the moment.

1 Like

citra_log.txt (11.4 KB)

System Information for Support

Client Version                                Nightly 1458 HEAD-680ef64
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce 930MX/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            391.35
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

This actually worked. Thank you so much!

1 Like