Citra Canary crashing after update to 1192


#1

Issue:
Enter a description of your issue here, in full detail.
Citra Canary was working well before the update. After updating to 1192, it just crashes upon loading any ROM.
I haven’t updated Nightly yet, so Nightly works fine. Is this an issue with the update, or my computer?
Looking for a fix soon. Thanks in advance.

System Information

  • Operating System: Windows 10
  • CPU: Intel i7-7700HQ
  • GPU: NVIDIA GTX 1060 6GB
  • Citra Version (found in title bar): 1192
  • Game: Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (3.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296


#2

im having same issue


#3

My citra is insta closed after select any game:(


#4

I think is the update. I have the same problem.


#5

The nightly build plays well for a few seconds but once I press A or any event occurs, the game freezes.
The log file mentions this line:
[ 0.497949] Service.FS core/file_sys/ncch_container.cpp:Load:333: NCCH is marked as encrypted but with decrypted exheader. Force no crypto scheme.
[ 0.499426] Service.FS core/file_sys/ncch_container.cpp:Load:237: Secure1 KeyX missing
[ 0.499427] Service.FS core/file_sys/ncch_container.cpp:Load:251: Secure2 KeyX missing


#6

same here as well started testing play any game but it won’t budge :frowning:


#7

i just updated mine and the same thing happen to me


#8

I had that same issue, but my log seems to indicated that this version has a specific problem: citra_log.txt (34.2 KB)
The only workaround that worked for me is to download the older version.


#9

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#10

Those lines seems normal to me, as I had those too. Seems like the newest update somehow screwed up something.


#11

The same thing happens when I run it with administrator privileges.


#12

the emulator crashes when i press a button


#13

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#14

I think it is the update problem. My citra doesn’t work at all too :frowning:


#15

Its definitely the update. It stops working as soon as I start a game. Just when I wanted to get into Pokemon X …:weary:


#16

It seems there’s a problem with 1192. We are investigating, thank you for having patience.


#17

1193 is now available. Please update to the latest release.


#18

At the moment there is no problem with the new update (1193). Thank you.