Citra cannnot open at all!Tried everything found on citra support but nothing solved

Issue:
Enter a description of your issue here, in full detail.
My citra cant work at all it never open when i clicked it and tried all other ways i’d found in this citra supports

System Information

  • Operating System: Windows 10
  • CPU: Intel i5-7200U CPU @2.50GHz 2.70GHz
  • GPU: AMD Radeon™ R5 M430
  • Citra Version (found in title bar): N/A (latest from official site)
  • Game: N/A
  • Screenshot of Issue (include the full Citra window including titlebar): N/A

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt.old.txt (98 Bytes)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

Do you mean the program itself can’t run or that you cannot launch any games. If you mean the former, make sure you’re trying to run citra-qt.exe and not citra.exe. If you can’t launch citra-qt.exe, try adding citra-qt.exe as an exception to your virusscanner.

If it still doesn’t launch, type winver into your search bar and launch the pompt when it comes up. This should give you information about your windows installation and update version. If you’re on Windows 10 version 1909, you’ll need to update to a newer windows version (2004/20H2/21H2). We’ve had some reports of users being unable to launch Citra on that Windows 10 version 1909 for some unknown reason.

hi citra doesn’t launch and my windows is 2004. Btw my citra, citra-qt and citra room doesn’t have any .exe shown on their name

The file extensions are hidden by default sometimes. You can enable them by opening File explorer and going to the View tab and enable File name extensions

As for your crash, maybe there are some corrupt Windows files. Follow the steps below to check for that:
Type cmd into your search bar, then right click it when it pops up and select Run as administrator


Type in sfc /scannow and press the Enter key:
After that’s done doing it’s thing, restart your PC (Start → Restart) and see if you can launch citra-qt.exe now.
If that doesn’t work, open up the command prompt (cmd.exe) as an administrator again, type in DISM /Online /Cleanup-Image /RestoreHealth:
Press the Enter key and wait until it’s done, then reboot your PC once gain (Start → Restart). Now run the command prompt (cmd.exe) as administrator one last time and do another sfc /scannow, followed by a reboot once more (Start → Restart).
Now test citra-qt.exe.

i had tried but nothing solved

Try uninstalling Citra and reinstalling it.