Citra closes itself after loading a game/black screen but sound heard

Issue:
So I’m trying to play a game along with my friend, we are both on windows 10 using Citra Nightly, same version, same games, same settings and it works perfectly for my bud however for me it seems there is an issue with my driver(?). When trying to load a game citra closes itself but when ‘‘Enable Hardware Shader’’ is turned off, it loads the game and plays sound but the emulator screen is black. Tried to update drivers, tried to fiddle around with the settings, tried forcing Citra to use the GPU in the nvidia control panel, tried using the canary version, tried running Citra-qt as administrator, tried everything I could find on this forum (or elsewhere on the internets) relating to the issue and more but have yet to find a fix so a little help or advice would be very much appreciated.

System Information

  • Operating System: Windows 10
  • CPU: Intel I7 3770K
  • GPU: Nvidia Geforce GTX 770
  • Citra Version: Nightly 1272
  • Game: Pokemon OR/AS
  • Screenshot of Issue: Added one of the black screen since I can’t screenshot when it closes itself immediately
    Citra%20scrn%20no%20shaders

Diagnostic Log
citra_log.txt (55.8 KB)

Edit: also added the black screen log, possibly useful

citra_log.txt (27.1 KB)

System Information for Support

Client Version                                Nightly 1272 HEAD-186ffc2
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 770/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1272 HEAD-186ffc2
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 770/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try changing ‘Region’ to ‘Auto-Select’.

Thanks for the response, but unfortunately that didn’t seem to change anything.
Here’s the log:
citra_log.txt (30.4 KB)

System Information for Support

Client Version                                Nightly 1272 HEAD-186ffc2
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 770/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Did you change any of your nvidia control panel (global) settings? did you add a profile for citra? are you using 3rd party tools like reshade or msi afterburner?

Yes, I tried selecting the GeForce GTX 770 instead of auto, also tried the same in the nvidia profile for Citra but that didn’t solve the issue, that’s why I assumed that it was a driver issue but after having deleted and then updated the driver (using nvidia geforce experience though, not DDU) I’m kind of clueless, that’s why I consulted support forum. Could it be that somehow Citra is using an older driver even though I’ve done everything I just stated? Also, not using any 3rd party tools for performance, video, graphics or anything really

Your log shows that you are using the latest driver available. try the DDU method, also check if other apps/games present the same issue.

Have not tried the DDU method just yet, wanted to check other games first so I looked at the compability list and used one that runs perfectly, tried Mario Party Star Rush and that one runs smooth, no hiccups. The OR/AS games should be good too meaning It’s not a faulty file since they work fine for my bud using identical operating system and Citra version as I am. Do you still recommend using the DDU method? because I’m not a fan of third party programs or messing with drivers in general and I wasn’t sure it’d be necessary since the log says It’s running the latest version. Also haven’t had any of these issues with other apps or games

I don’t “recommend” DDU, as you probably know it can cause issues, its up to you. if other games are working properly then try redumping your ROM (even if it appears fine). do you have cheats enabled? disable them if so.

as a last resort also try setting up citra again (moving the nand folder, etc).