Citra closes the game after starting it

Enter a description of your issue here, in full detail.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

This has happened to me with three games: pokemon alpha sapphire, yo kai watch 3 and yo kai watch 2 psychic specters after a while after starting any of these games it gives me the message citra has stopped I clarify that my cell phone meets the requirements necessary to run the citra, I have already tried even with unofficial versions and the error continues to occur. If anyone could help me, I would be very grateful My log:
citra_log.txt (57.1 KB)
citra_log.txt.old.txt (24.5 KB)

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Please don’t open multiple tickets for the same issue, stick to one

ok sorry, but do you know a way to solve this error?

I’m not 100% sure from looking at the log file, as my knowledge isn’t the best. I don’t see a version number in it though, what version of Citra are you running?

can’t find the version either but no matter the version it still gives me an error

Do you know where you downloaded Citra from?

From the play store and I have also tried unofficial versions like citra mmj

Try using the GitHub builds of Citra, they are much more up to date than the Playstore build

Make sure to download and install the .apk file then test your game again.