Citra closing itself after launching game

issue: im trying to launch TLOZ ocarina of time it worked fine the first time i launched it, i changed some settings and it was fine, but when coming back to it later i clicked on the icon, citra stuttered a bit and it just closed without even showing an error window or a “Citra-qt has stopped working” or anything.<a

System Information

  • Windows 10
  • CPU: intel i5-6400 @2.71Ghz
  • GPU:Radeon ™ RX 480 Graphics
  • Citra Version (found in title bar): Citra Canary #840 and also Citra Nightly #962 doesn’t work either
  • Game: The Legend of Zelda Ocarina of Time
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (7.2 KB)

Citra Canary is on top and Nightly is on the bottom

citra_log.txt (7.0 KB)

1 Like

I did not find anything wrong in your log file. Please wait for a moderator to assist.

when i said icon i meant the icon for Ocarina of Time, not the citra icon btw

try to disable ‘Enable Hardware Shader’, but i think your rom is corrupted, redump your rom again if the issue persists.

neither of your suggestions worked the same exact things kept happening

Download the latest citra version. and upload your log again.

citra_log.txt (5.1 KB)

Canary #841 on top and nightly #962 on the bottom

citra_log.txt (5.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I have the exact same problem. Did you find a solution?

I have the exact same problem, and i don’t think it’s the rom. I clicked on the rom and pressed “Open whit” and then used the option of windows that lets you use an especific program, i used “citra.exe” and it opened just fine, but i could’t use my controller or change the options. It worked just fine a while ago and i don’t see why it would’t now.
Updating won’t work.

1 Like

you are using Citra.exe which is the SDL frontend. It works with command line parameters.
If you have no idea what those are, then you should actually be using Citra-qt.exe, which is the Qt frontend. This has all the options and UI stuff.

i am using citra-qt, Citra closes after double clicking the rom, that is the problem, no errors or anything it looks as if someone were to use the task manager to close citra everytime i try to play Ocarina of time. that’s what happens

try the following, download either the latest citra canary or nightly, extract into a folder, inside of it (where the citra-qt.exe resides) create a folder and name it user, this will put this citra instance into portable mode, and since OoT doesn’t require system archives you can just open citra-qt.exe and run the game. try that and report results.

1 Like

Yay! it works, but i don’t know how long it will work so i’ll report back if necessary, so i wont check the “problem solved” box yet

Your problem could be that your other citra instance was corrupted, or your user folder is corrupted C:\Users\%username%\AppData\Roaming\Citra\, or some times it could be some weird system privilege access that prevents file access (for instance, running citra as admin would work, but not without).

those problems can be alleviated by reducing windows UAC (User Account Control) level, adding exceptions for citra on your anti-virus (very unlikely, not recommended), reinstalling citra or just using from a folder outside system files (e.g: desktop, documents, other HDD, etc).

but of course some of those options may not be desirable, so a fresh citra installation with fresh citra system archives and config files will probably be the best way to fix these issues.

same prob on my one pc, just does not open, on my other pc, opens and next day won’t

plz help me in my post:

if u read my other posts, i am using a different pc right now, which i do not prefer to play on. I downloaded citra and here is my log file of the crash:

SquirrelSetup.log (9.2 KB)


same problem with my laptop
citra_log.txt (3.7 KB)

System Information for Support

Client Version                                Nightly 1349 HEAD-8c2a335
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.