Citra Components not showing up

Issue:
I’m trying to install Citra on my Mac, but the components aren’t showing up for some reason. I uninstalled it using the maintenance tool so I don’t think I messed anything up.
The only thing I can think of is earlier I tried to delete my save file on Pokemon Moon but the solution I found just corrupted my save so I tried uninstalling and then reinstalling the application. I would genuinely appreciate any sort of help!

System Information

  • Operating System: Mac Ventura 13.4.1
  • CPU: M1
  • GPU: M1
  • Citra Version (found in title bar): Unknown (whatever the latest version was on the Mac download screen)
  • Game: Pokemon Moon.
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
No Log

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

A Canary build will become available there within the next few days (hopefully tomorrow). Try again later.