Citra crashes after loading any pokemon games for a few seconds

Issue:
whenever I try to load any pokemon games (as,y,um), citra either says a fatal error occured or just crashes without warning. ive tried looking at other posts but nothing has worked.
citra_log.txt (115.8 KB)

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1392   HEAD-ddb7ead
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4000
GPU Driver Version                           10.18.10.4358
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The ROM you are attempting to run is corrupted. Look here for instructions on how to properly dump ROMs from your 3DS. https://citra-emu.org/wiki/dumping-installed-titles/

citra_log.txt (16.1 KB)

System Information for Support

Client Version                               Nightly 1753   HEAD-cdbd72e
Operating System                             macOS 12.1
CPU                                          VirtualApple @ 2.50GHz
Graphics API                                 OpenGL 4.1
Graphics Renderer                            Apple M1
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

before any mod wastes their time with this, I fixed it by figuring out hardware shaders were on.