Citra crashes after loading tomodachi life shaders

it crashes when it tries to load the shaders. It gets close to finishing then citra just crashes.
for some reason when I disable ‘use disk shader cache’ it loads up but it runs at ~7-8 fps and game speed is ~25%

System Information

  • Operating System: windows 10
  • CPU: i7-9700k
  • GPU: Geforce 2080 super
  • Citra Version (found in title bar): Citra Canary 1549
  • Game: Tomodachi life
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (56.6 KB)

https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1549 HEAD-f2dc6af
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce RTX 2080 SUPER/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.87
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I tried this but didn’t work. I tried following other forums but nothing has been working

1 Like

i had that issue, restart your computer and it should work

Thanks, i got it to work yesterday but i had keep restarting my computer a few times before it worked.