Citra crashes after opening any ROM

Enter a description of your issue here, in full detail.

For a few days, Citra was running perfectly fine, no issues whatsoever - even managed to play through all of OoT3D - then one day after a nightly update (didn’t touch anything else) it just randomly stopped working, crashing without any error message. Thought Majora’s Mask 3D’s ROM got corrupted, so redumped it, but same problem. Fully reinstalled Citra (both Nightly and Canary), no dice. Tried with OoT3D and FE: Shadows of Valentia, two games I knew worked before, and those also crashed with no warning. Looked up several other threads with the same issue but none of the fixes I found there worked/were appropriate for me.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-8250U CPU @ 1.60GHz, 1801Mhz
  • GPU: Intel(R) UHD Graphics 620
  • Citra Version (found in title bar): Nightly 1868/Canary 2433
  • Game: Ocarina of Time 3D, Majora’s Mask 3D, Fire Emblem: Shadows of Valentia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
citra_log.txt (15.0 KB)

Checked another thread where one of the devs posted the 1866 Nightly version, swapping that out, and it’s now working!

The latest Nightly should work now.

1 Like