Citra crashes after update i think (idk after the pc reset game wont start)

I was able to play for about 7 hours and reached 4th gym while collecting all Pokemons now when double clicking the from file the the mouse shows the loading sign and citra crashes

System Information

  • Operating System: Windows 11
  • CPU: Ryzen 7 5800h
  • GPU: RTX3060 Laptop
  • Citra Version (found in title bar):Nightly 1993
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (11.4 KB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                               Nightly 1993  HEAD-28c542c
Operating System                             Windows 11 Version 22H2 (Build 22621.2283)
CPU                                          AMD Ryzen 7 5800H with Radeon Graphics          | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Please enable the Vsync option if you are experiencing screen tearing.

Btw super Smash Bros worked i tried another for testing purpose

Update i fixed my problem i used my dumped pokemon sun rom and it worked perfectly fine so I deduced it must be problem of my pokemon omega ruby save file or configs I deleted the citra sys files from %appdata% while backup my save file restarted the citra dumped the save file and game works perfectly fine with my from any solid reason for this to happen