Citra crashes and stopped working

Issue:
It used to work for me just fine and now when i try to load rom nothing happens

Steps to reproduce:

  1. Open Citra
  2. Pick any rom
  3. Try to load it

Result:
Game list disapears, Bottom bar displays information “Speed: 1%/100%” and after about 1second it changes to “0%/100%”
App is responsive till user tries to close it or load another rom. Ater that it freezes completly.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-3230M CPU @ 2.60Ghz
  • GPU: Intel® HD Graphics 4000
  • Citra Version (1496):
  • Game: Animal Crossing: New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (22.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1496 HEAD-0f72dd6
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4358
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

GPU Driver Version: Build 10.18.10.4358

These drivers are outdated, you need to update.

Download win64_15.33.50.5129.zip from https://downloadcenter.intel.com/download/29473/Intel-Graphics-Driver-for-Windows-15-33-?product=81499
direct link: https://downloadmirror.intel.com/29473/a08/win64_15.33.50.5129.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Also do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Thank you for your response I already do that and now it is already ok.

1 Like