Citra crashes emulation but fps remains at 30 and speed at 100%

Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-7200U CPU @ 2.50GHz 2.70 GHz
  • GPU: Intel(R) Hd graphics 620
  • Citra Version (found in title bar): Citra Nightly 1845
  • Game: Monster Hunter XX
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (65.6 KB)

In order to save a copy of the log, follow this guide:

Moved your issue to citra support

[   0.294264] Frontend <Info> citra_qt/main.cpp:GMainWindow:251: Host RAM: 3.87 GiB
[   0.294265] Frontend <Info> citra_qt/main.cpp:GMainWindow:252: Host Swap: 1.89 GiB

I’m kinda thinking this may be part of the issue. You should try setting a higher page file. @Ghost666 yuzu has a video for that, right?

Would that be changing the location of the citra folder?

Something like this should help.

1 Like

@Creed ^ Follow ghost’s instructions. If the issue remains, upload a new log file.

I increased my page file, according to my ram memory (4gb), but I didn’t put the indicated numbers because I read that it can cause instability in the system. I was not successful in solving the problem, this is a new log:
citra_log.txt (121.9 KB)

I saw that the minimum was 6144 and the maximum was approximately 12000, but I chose not to use these nominations for fear of a malfunction. @SleepingSnake

Setting the same value for each field is not an issue. It looks like you set it wrong for it to only report 3gb

Can you see if at least setting 15000 for initial and max size helps after a reboot? You can always remove it if you don’t want it. Although there is no issue keeping it set.

I put 15000 on both, played for a long time without crashing but it happened again.
citra_log.txt (183.8 KB)

Hmm, it doesn’t appear to be crashing abruptly. What cheat code are you using currently?

The default 30 fps code. I was playing at 2x resolution at 30 fps, after following what the ghost told me the crashes became much less frequent, happening approximately every one/two hours.

I’m testing to play at 30 fps and with the native resolution, to see if anything changes.