Citra Crashes From Recent Update

Issue:
Enter a description of your issue here, in full detail.
Pokemon Ultra Moon, Alpha Sapphire, and Y are all crashing as it starts to load the game. I wasn’t having a problem before the update. Once I updated Citra I was starting to have all the crashes. Please fix, I love this emulator and the team that worked on it T.T

System Information

  • Operating System: Windows 10, i5
  • CPU:
  • GPU:
  • Citra Version (found in title bar): Nightly 1445
  • Game: Pokemon Ultramoon (Alpha Sapphire and Y)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
I have no idea how to do that to be honest
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

[ 0.004057] Config core/settings.cpp:LogSettings:78: Citra Configuration:
[ 0.004076] Config core/settings.cpp:LogSetting:74: Core_UseCpuJit: true
[ 0.004078] Config core/settings.cpp:LogSetting:74: Renderer_UseGLES: false
[ 0.004079] Config core/settings.cpp:LogSetting:74: Renderer_UseHwRenderer: true
[ 0.004080] Config core/settings.cpp:LogSetting:74: Renderer_UseHwShader: true
[ 0.004081] Config core/settings.cpp:LogSetting:74: Renderer_ShadersAccurateMul: false
[ 0.004082] Config core/settings.cpp:LogSetting:74: Renderer_UseShaderJit: true
[ 0.004089] Config core/settings.cpp:LogSetting:74: Renderer_UseResolutionFactor: 1
[ 0.004090] Config core/settings.cpp:LogSetting:74: Renderer_UseFrameLimit: false
[ 0.004091] Config core/settings.cpp:LogSetting:74: Renderer_FrameLimit: 200
[ 0.004092] Config core/settings.cpp:LogSetting:74: Renderer_PostProcessingShader: none (builtin)
[ 0.004093] Config core/settings.cpp:LogSetting:74: Renderer_FilterMode: false
[ 0.004094] Config core/settings.cpp:LogSetting:74: Renderer_TextureFilterFactor: 1
[ 0.004096] Config core/settings.cpp:LogSetting:74: Renderer_TextureFilterName: none
[ 0.004097] Config core/settings.cpp:LogSetting:74: Stereoscopy_Render3d: 0
[ 0.004098] Config core/settings.cpp:LogSetting:74: Stereoscopy_Factor3d: 0
[ 0.004099] Config core/settings.cpp:LogSetting:74: Layout_LayoutOption: 0
[ 0.004100] Config core/settings.cpp:LogSetting:74: Layout_SwapScreen: false
[ 0.004101] Config core/settings.cpp:LogSetting:74: Layout_UprightScreen: false
[ 0.004102] Config core/settings.cpp:LogSetting:74: Utility_DumpTextures: false
[ 0.004103] Config core/settings.cpp:LogSetting:74: Utility_CustomTextures: false
[ 0.004104] Config core/settings.cpp:LogSetting:74: Utility_UseDiskShaderCache: true
[ 0.004105] Config core/settings.cpp:LogSetting:74: Audio_EnableDspLle: false
[ 0.004106] Config core/settings.cpp:LogSetting:74: Audio_EnableDspLleMultithread: false
[ 0.004108] Config core/settings.cpp:LogSetting:74: Audio_OutputEngine: auto
[ 0.004109] Config core/settings.cpp:LogSetting:74: Audio_EnableAudioStretching: false
[ 0.004110] Config core/settings.cpp:LogSetting:74: Audio_OutputDevice: auto
[ 0.004122] Config core/settings.cpp:LogSetting:74: Audio_InputDeviceType: 0
[ 0.004124] Config core/settings.cpp:LogSetting:74: Audio_InputDevice: Default
[ 0.004125] Config core/settings.cpp:LogSetting:74: Camera_OuterRightName: blank
[ 0.004126] Config core/settings.cpp:LogSetting:74: Camera_OuterRightConfig:
[ 0.004127] Config core/settings.cpp:LogSetting:74: Camera_OuterRightFlip: 0
[ 0.004128] Config core/settings.cpp:LogSetting:74: Camera_InnerName: blank
[ 0.004129] Config core/settings.cpp:LogSetting:74: Camera_InnerConfig:
[ 0.004130] Config core/settings.cpp:LogSetting:74: Camera_InnerFlip: 0
[ 0.004131] Config core/settings.cpp:LogSetting:74: Camera_OuterLeftName: blank
[ 0.004132] Config core/settings.cpp:LogSetting:74: Camera_OuterLeftConfig:
[ 0.004133] Config core/settings.cpp:LogSetting:74: Camera_OuterLeftFlip: 0
[ 0.004137] Config core/settings.cpp:LogSetting:74: DataStorage_UseVirtualSd: true
[ 0.004139] Config core/settings.cpp:LogSetting:74: System_IsNew3ds: false
[ 0.004143] Config core/settings.cpp:LogSetting:74: System_RegionValue: -1
[ 0.004145] Config core/settings.cpp:LogSetting:74: Debugging_UseGdbstub: false
[ 0.004146] Config core/settings.cpp:LogSetting:74: Debugging_GdbstubPort: 24689
[ 0.196596] Input input_common/udp/client.cpp:StartCommunication:198: Starting communication with UDP input server on 127.0.0.1:26760
[ 0.792444] Frontend citra_qt/main.cpp:GMainWindow:178: Citra Version: Nightly 1445 | HEAD-480d3aa
[ 0.792457] Frontend citra_qt/

citra_log.txt (4.5 KB)

System Information for Support

Client Version                                Nightly 1445 HEAD-480d3aa
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

This option did not work.
citra_log.txt (34.4 KB)

System Information for Support

Client Version                                Nightly 1445 HEAD-480d3aa
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4358
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

As the bot said update your drivers, also disable Disk Shader Cache it currently causes some problems.

How would I do that?

Also, I got a message after trying to install the update and it said that my computer does not meet the requirements for installing. What do I do?

I’m still experiencing the same problems, also how do i even know what driver to install? When trying to install one, it didn’t work and refused to completely install for my computer

Follow this