Citra crashes on game launch

Issue:
Enter a description of your issue here, in full detail.
every time i try to launch the game it crashes, have tried on both nightly and canary.

System Information

  • Operating System: window 10 64
  • CPU: i7-8750 2.20 GHz
  • GPU:gtx 1070
  • Citra Version (found in title bar): nightly 1547
  • Game: pokemon y[citra_log.txt|attachment]
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (6.0 KB) In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1547 HEAD-213c956
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

didn’t work. here is the log after enabling that

citra_log.txt (4.4 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hi, do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

I tried this but there wasn’t any opengl folder in the shaders

citra_log.txt (4.9 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt.old.txt (16.5 KB)

System Information for Support

Client Version                                Nightly 1696 HEAD-8e3c767
Operating System                              Windows 10 (10.0)
CPU                                                  Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4000
GPU Driver Version                            10.18.10.5161
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

Because your iGPU has driver bugs, you’ll need to use an older version of Citra in order to prevent random freezing and crashing from occurring until you upgrade your hardware:
Download citra-windows-mingw-20191214-ddb7ead.7z from Release nightly-1392: Merge pull request #5020 from jroweboy/dynamic-mf · citra-emu/citra-nightly · GitHub
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Now run citra-qt.exe from the folder and run your game.