Citra crashes on game startup

Issue:
Citra played Fire Emblem Fates perfectly on the same settings not even three days ago, but for some reason it crashes when I the game now before the game even starts. I tried what other threads said, but nothing worked for me

System Information

  • Operating System: MacOS
  • CPU: 8-core Intel i9
  • GPU: AMD Radeon Pro 5500m
  • Citra Version (found in title bar): Canary 1787
  • Game: Fire Emblem Fates Special Edition

citra_log.txt (7.1 KB)

System Information for Support

Client Version                                Canary 1787 HEAD-408778a
Operating System                              macOS 10.15
CPU                                           Intel(R) Core(TM) i9-9880H CPU @ 2.30GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Try turn off Disk Shader Cache in the graphics options. You should also put it back to HLE audio in the audio tab.