Citra crashes on starting a .cci

Issue:
Enter a description of your issue here, in full detail.
Hi,
I really wanted to play Monster Hunter Stories so i got a .cia file converted it to a .cci file and tried to start it but it wont.

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 7 1700
  • GPU: NVIDIA GeForce GTX 1070 Ti
  • Citra Version (found in title bar): Citra Nightly 1630
  • Game: Monster Hunter Stories

citra_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Maybe something went wrong in the conversion. Try going to File>Install CIA..... select your .cia file.

Hi,
I tried it just now but same thing.
it got Installed and shows up in the menu but as soon as i try to start it, Citra crashes.

Upload a log file after launching your .app ROM. Make sure you follow the steps carefully:

  1. Open Citra and go to File>Open Citra Folder and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem/crash/slowdown and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

Here it is.
citra_log.txt (6.3 KB)

System Information for Support

Client Version                                Nightly 1630 HEAD-2e0ce86
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 1700 Eight-Core Processor          
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1070 Ti/PCIe/SSE2
GPU Driver Version                            432.00
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

Yea, seems like you have a corrupted rom there. since it was a .cia file I assume it’s not a romhack, so that means you need to redump your game. Please refer to our Game Dumping Guides:

Dumping Game Cartridges
Dumping Installed Titles
Make sure to dump as cxi if it’s an installed title like the guide says. Also make sure you have enough room on your SD-Card for your game. Should be around 1.8gb for Monster Hunter Stories.