Citra Crashes (only for Inazuma Eleven GO Galaxy). Help!

I was about to play the game however I was asked if I want to update Citra and so I did, unknowingly that it would give me problems like this. I tried everything to get the game working but it just doesn’t want to work and I can’t do anything with it unless it’s fixed. I was able to play Inazuma Eleven CS: Wildfire with it but it was only this game that has been giving me issues. Help!

System Information

  • Operating System: Mac OS X 10.14.6
  • CPU: 3.1 GHz Intel Core i7
  • GPU: NVIDIA GeForce GT 750M 1 GB
  • Citra Version (found in title bar): Citra Nightly 1410
  • Game: Inazuma Eleven GO Galaxy: Supernova (JPN)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (15.7 KB)

try disabling disk shader cache could fix the issue, or install canary build 1546 should have this option blacked out with hardware shaders is disabled.

Tried Canary 1546 and it crashed as well. Though, how to deal with the disabling of disk shader cache? Anything on that?

Citra/Preferences/Graphics/Utilities and uncheck the disk shader cache box.

It worked! You are a lifesaver. THANK YOU SO MUCH! :smiling_face_with_three_hearts: :relaxed: