Citra crashes trying to start Etrian Odyssey V

While playing Etrian Odyssey my USB Controller lost connection, and every time I plug it back in Citra crashes. Due to this, I made a save state before I replugged the controller in just in case. As expected, Citra crashed, but upon reopening it I could no longer load in the game. This has never happened before as usually I can hop back in. All other games seem to load fine, but any time I attempt to open this one it simply crashes. I tried installing a different version of Citra as well as uninstalling and reinstalling the game, but the issue persists.

System Information

  • Operating System: Windows 11
  • CPU: 11th Gen Intel(R) Core™ i5-11400H @ 2.70GHz
  • GPU: NVIDIA GeForce RTX 3050 Ti Laptop GPU
  • Citra Version (found in title bar): Citra Nightly 1875
  • Game: Etrian Odyssey V: Beyond the Myth
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (15.3 KB)

To be clear, the crash does not occur when you do not plug the controller in?

That caused the initial crash, now I’m unable to start EO:V, clicking on it causes Citra to crash regardless of the controller.

Go to File>Open Citra Folder, then delete the shaders folder found here. Now try your game again.

That seems to have solved the problem, thank you so much.

(Apologies for the late response)

1 Like