Citra crashes when I launch with Vulkan + 3D characters don't appear in Professeur Layton vs Phoenix Wright

Issue:
When I run the game in OpenGL, everything works fine, but the 3D models in the foreground don’t, and the characters don’t appear in the dialog boxes or at the end of a puzzle.

So I tried Vulkan, but Citra crashed without displaying anything, not even error messages.

System Information

  • Operating System: Windows 11
  • AMD T R5-5600
  • AMD Radeon R9 200 Series
  • Citra Version (found in title bar): Citra Canary 2761
  • Game: Professor Layton VS Phoenix Wright : Ace Attorney
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt.old.txt (11.7 KB)

System Information for Support

Client Version                               Canary 2761  HEAD-03abd48
Operating System                             Windows 11 Version 22H2 (Build 22621.3007)
CPU                                          AMD Ryzen 5 5600 6-Core Processor               | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Is citra support dead?

Texture filters are currently unsupported while using Vulkan, please try disabling them. If the issue persists, please upload a new log.