Citra crashes when I open Tomodachi Life

I was playing Tomodachi Life, I had like 40 characters created. After a while I downloaded Mario Kart 7 and when I opened it, Citra crashed along with my entire computer and I had to restart it. When I reopened Citra all my games worked except Tomodachi Life which crashes as soon as I open it. What can happen?

System Information

  • Operating System: Windows 10
  • CPU: i3 8100 3.6GHz
  • GPU: MSI GeForce GTX 1050ti 4GB
  • Citra Version (found in title bar): Citra Nightly 1601
  • Game: Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
I can’t add the Citra log file because according to this it is empty, when i start in other games too.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

see i did the steps that the page says and it is empty.

Open citra start application then when error appears go to the log
Do you use Avast because you have to allow citra to change log.txt

Try enabling accurate multiplication

I did that, i dont have antivirus in addition to the original windows 10 antivirus. When I open citra the log file shows that it has been edited at the time I started citra, but when I open it it does not show anything inside. I enabled accurate multiplication 20 minutes ago because I read it in another post, but it doesn’t work.

where do you get the roms

@Arami23x You are declaring that you have downloaded the ROM… In such case you are pirating and our community doesn’t support it in any way… Get your own roms dumped from Nintendo 3DS…

yes i download from my 3ds, i don’t know how to say it in english he pasado la rom de mi 3ds a mi pc i download the rom of my 3ds to my pc, stop drawing conclusions when nothing of this has ever been said, or if I said it wrong and my words were confused. anyway i already solved it, and stop reporting my comments just because without any question before ty

that is called as dumping not downloading… ab meri kya galti hai isme agar tum ne likha hi hai galat… “what’s my fault if you typed it wrong”

Can you explain how you fixed it? i’m trying to figure out the same thing and i tried all the steps the last commenters mentioned but it didn’t work

For anyone else wanting to know i dumped all these files from my own 3ds also, in case you were wondering.

i uninstalled and deleted all data from citra haha, and then i installed it again. I saved my game data before this