Citra crashes when I start a game or blocks my laptop for about 20 minutes

Issue:
When I start Pokèmon X it shows me "Uploading file/ Caricamento file (in italian, my language); then or it crashes when i press anything on the window or it blocks my computer for about 20/25 minutes. Not always it starts running. It downs’t show any windows error.

System Information

  • Operating System: Windows 10
  • CPU: Intel I5-5200U CPU @2.20 GHz
  • GPU: for rendering AMD Radeon R5 M330, the Graphic is a Intel Graphic 5500
  • Citra Version (found in title bar): Nighlty 1599
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
I can’t save a log because it crashes (or if it starts it doesn’t show me the letters).

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Can’t upload a log file

Upload to like Google Drive then link it here, make sure you give public access.

I can’t upload it because citra crash randonmly before I can do anything. Before the new version (1599) it has never crashed.

After it crashes, immediately go to %appdata%\Citra\log.

Does this mean 1598 works fine?

I can’t remember but it was 1588 or 1590

  1. How can i download an older version of citra?

You can find older builds here: https://github.com/citra-emu/citra-nightly/releases download then extract it.

1 Like

Thanks a lot. Have u considered that maybe the new release presents bugs?

I tried to download citra’s older versions but i can’t open the file. How I have to do it?

Btw i make it and i’m uploading the log file

citra_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

1 Like

Try this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Now it’s running good! I tried other times with accurate moltiplication on but it didn’t go well! Thanks a lot and sorry if I disturbed you so much.
Have a nice day. :blue_heart:

1 Like