Citra crashes when i try to load a state

Issue:
I was playing persona Q and when i tried to load a state, it crashed.

System Information

  • Operating System: Windows 11
  • CPU: Intel(R) Core™ i7-10870H CPU @ 2.20GHz
  • GPU: RTX 3070 8GB Laptop
  • Citra Version (found in title bar): Nightly 1828
  • Game: Persona Q
  • Screenshot of Issue (include the full Citra window including titlebar): It just closes, there isnt an error

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (6.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

Also, do you have any issues with in-game save files? If not, try using those instead. They’re a lot less unstable compared to saves states.

This is the log file with all your steps taken
citra_log.txt (50.5 KB)

Which save state slot are you trying to load?

ok , i solved it, the save files wouldnt load on the latest version of citra but i returned to the version i used to make those saves and it worked, thanks anyways

Yes, I’m aware. However, you should know that using only save states to record your progress will eventually lead to those save states becoming corrupted. Save states are only meant to be used within single gaming sessions, not beyond them. You should be using your in-game save files most of all for recording your progress.

As such, my recommendation is to load your save state, then save in-game, and then use the latest Citra version to load your in-game save file and continue playing.