Citra crashes when i try to open Tomodachi Life

Issue:
Whenever I open the file for Tomodachi Life, Citra crashes.

System Information

  • Operating System: Windows 7
  • CPU: Intel Core i5
  • GPU: Intel® HD Graphics 3000
  • Citra Version (found in title bar): Citra Canary 1370
  • Game: Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Logcitra_log.txt (86.6 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Canary 1370 HEAD-d9f1005
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               NVS 4200M/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

My game still crashes after I enabled it.

citra_log.txt (94.2 KB)

System Information for Support

Client Version                                Canary 1370 HEAD-d9f1005
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               NVS 4200M/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Did you install the latest driver available for your GPU? if not, get the latest from Nvidia’s website.

They are already up to date

Did you install the ‘Optimal Driver for Enterprise (ODE)’ or the ‘Quadro New Feature Driver’ (QNF)? also try disabling ‘Enable Hardware Shader’.

Thank you! I disabled the shader and now it works!