Citra crashes when I'm trying to load AC:NL - Welcome Amiibo

Issue:
I’ve played AC:NL Welcome Amiibo for some days without issues but today Citra crashed when the game was at the loading screen. (I’ve tried to remove the custom textures I’m using but it still crashes). I’ve updated the GPU drivers but it still crashes

System Information

  • Operating System: Windows 10 Pro 64 bits
  • CPU: Intel® Core™2 Quad CPU Q6600 @ 2.40 GHz 2.39 GHz
  • GPU: GTX 750 Ti
  • Citra Version (found in title bar): Citra Nightly 1615
  • Game: Animal Crossing : New Leaf - Welcome Amiibo
  • Screenshot: (after this the emulator shuts down)

Diagnostic Log
citra_log.txt (21.2 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1615 HEAD-2f01046
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1615 HEAD-2f01046
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 750 Ti/PCIe/SSE2
GPU Driver Version                            432.00
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1615 HEAD-2f01046
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 750 Ti/PCIe/SSE2
GPU Driver Version                            452.06
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1615 HEAD-2f01046
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 750 Ti/PCIe/SSE2
GPU Driver Version                            452.06
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Turn off Texture Dumping and delete the dump folder which you can access by opening Citra then File -> Open Citra Folder. Also delete the shaders\opengl folder.

1 Like

Thanks it works now. You saved my town :smiley:

1 Like