Citra crashes when launching The Legend of Zelda The Minish Cap

Issue: When I launch The Legend of Zelda The Minish Cap on Citra, I get a message saying ‘citra-qt.exe. has stopped working’

System Information

  • Operating System: Windows 10 64bits
  • CPU: Intel® Core™ i7-4720HQ CPU @ 2.6GHz 2.6GHz
  • GPU: GTX960M
  • Citra Version (found in title bar): Citra Nightly | HEAD-c3c684c
  • Game: The Legend of Zelda The Minish Cap
  • Screenshot of Issue (include the full Citra window including titlebar): https://i.imgur.com/YOHrB1W.png

Log:
[ 0.000000] Frontend citra_qt/main.cpp:CheckForUpdates:412: Update check started
[ 20.973316] Frontend citra_qt/main.cpp:BootGame:552: Citra starting…
[ 21.016445] Service.FS core/file_sys/ncch_container.cpp:LoadOverrides:240: Loaded NCCH C:\Users\Kyu-Jin Kim\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/0004009b/00010202/content/00000000.app is tainted, application behavior may not be as expected!
[ 21.017679] Service.FS core/file_sys/ncch_container.cpp:LoadOverrides:240: Loaded NCCH C:\Users\Kyu-Jin Kim\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/000400db/00010302/content/00000000.app is tainted, application behavior may not be as expected!
[ 21.023995] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:488: GL_VERSION: 3.3.0 - Build 20.19.15.4835
[ 21.024151] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:489: GL_VENDOR: Intel
[ 21.024249] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:490: GL_RENDERER: Intel® HD Graphics 4600
[ 21.029450] Loader core/loader/ncch.cpp:Load:159: Program ID: 0004000000076D00
[ 21.029803] Service.FS core/file_sys/ncch_container.cpp:OpenFile:109: Failed to open C:\Users\Kyu-Jin Kim\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/title/0004000e/00076d00/content/00000000.app
[ 21.059769] Loader core/hle/kernel/process.cpp:ParseKernelCaps:114: ExHeader kernel version: 2.32
[ 21.060200] Debug core/hle/kernel/vm_manager.cpp:operator():288: Assertion Failed!

If you’re talking about Virtual Console GBA, it isn’t supported, since it requires a New 3DS.

You can try running the game through mGBA, but that is not guaranteed to work (emulator on a emulator) and there will be no sound.

Thanks for the early reply.
Sorry to ask, but could you explain a little bit more?
What do you mean by it requires a New 3DS?

You’re thinking of SNES VC, GBA VC was only available on ambassador 3DSs, the reason it doesn’t work in Citra, is that Citra doesn’t emulate the 3DS’s ARM7 core where GBA games run natively

He’s a little off, the GBA VC runs on the 3DS’s ARM7 core which Citra doesn’t emulate, so if course it doesn’t work. I’m not sure if there’s a tool that lets you extract GBA VC ROMs so you can run it on an actual GBA emulator.

I see. Thanks for the answer.
Guess I will have to find GBA Rom then. I used to play long time ago and just wanted to play again.