Citra crashes when loading file, ClCertA file missing

Issue:
Citra crashes when loading 3ds file. I was playing the game fine for a few days until this started to happen.

System Information

  • Operating System: Windows 10
  • CPU: Processor Intel(R) Core™ i7-9750H CPU @ 2.60GHz
  • GPU: NVIDIA GeForce GTX 1650
  • Citra Version (found in title bar): Citra Nightly 1696
  • Game: Dai Gyakuten Saiban 2 : Ryuunosuke Naruhodou no Kakugo
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Logcitra_log.txt (5.5 KB)
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1696 HEAD-8e3c767
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Reinstalling citra or the ROM does not work… please help.

does this happen only with the game you mentioned or with all the roms you got?

I didn’t test other ROMs, will try but I need some time before I can do so because I don’t have my PC rn.

no problem with that :stuck_out_tongue:

Please try turning off the Disk Shader Cache in Emulation>Configuration>Graphics>Advanced Tab.

This worked although it yeeted all my save data. D: Thank you!

The Disk Shader Cache has nothing at all to do with save data. Not sure what happened there.

I’m not sure, after I disabled the setting, the ROM loaded but it proceeded to say the data is corrupted so it reset everything including save data. Glad it works now tho