Citra crashes when loading Majora's Mask 3D

When I try to start Majora’s Mask 3D it briefly freezes, right before when normally the ‘loading shaders’ bit comes up, and then Citra just closes.

System Information

  • Operating System:
  • CPU: Intel(R) Core™ i7-6700HQ CPU @ 2.60GHz 2.60 GHz
  • GPU: NVIDIA GeForce GTX 960M
  • Citra Version (found in title bar): Citra Nightly 1797
  • Game: The Legend of Zelda: Majora’s Mask 3D
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (10.3 KB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                               Nightly 1797   HEAD-ea26f46
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            GeForce GTX 960M/PCIe/SSE2
GPU Driver Version                           376.54
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

You’re on a very outdated GPU driver. You should update to the latest available: GeForce Game Ready Driver | 522.25 | Windows 10 64-bit, Windows 11 | NVIDIA

Additionally, you should set your Citra Region back to auto-select. There is no reason to change this setting.