Citra crashes whenever I try to load a ROM

Issue: Citra crashes whenever I try to load a ROM
It doesn’t appear any “Citra.exe is not working” window, it just crashes when I try to load a ROM. It has never given me this problem before.

System Information

  • Operating System: Windows 10 x64
  • CPU: Intel® Core™ i3-5005U CPU
  • GPU: Intel® HD Graphics 5500
  • Citra Version: Citra Nightly 1617
  • Game: I tried both Pokemon Omega Ruby and Pokemon X

Diagnostic Log
citra_log.txt (5.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1617 HEAD-6a77547
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

check my file please. Only one game crashes. I can’t go inside the game and change the settings as it closes immediatly after i run it. Please help.

citra_log.txt (4.5 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Your log is not complete… It looks like you accidentally reopened Citra before uploading the log… The log gets cleared every time you open Citra… Have the log folder open in the background first before closing Citra then immediately upload a new log…
and by your problem, it seems to be that your ROM is corrupted… but still giving log is better…

System Information for Support

Client Version                                Canary 1845 HEAD-964cb06
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor            
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Canary 1845 HEAD-964cb06
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor            
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.