Citra crashes with select games

Issue:
With specific games, Citra just crashes when I try to play them. They worked previously but at some point they started doing this. The games are Ocarina of Time 3D, A Link Between Worlds, and Tomodachi Life. Weirdly though Kid Icarus: Uprising, and Majora’s Mask 3D work perfectly fine.
I’ve tried screwing around with the configuration but it doesn’t seem to save/do anything. I get the same result from the games and when I re-enter the settings, the things I’ve changed reverted back.

System Information

  • Operating System: SteamOS 3.0 (Steam Deck)
  • CPU: AMD Custom APU 0405
  • Citra Version (found in title bar): Nightly 1898
  • Game: Ocarina of Time 3D, A Link Between Worlds, and Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (11.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Go to File>Open Citra Folder, then delete the shaders folder found here. Now try your game again.

That worked! Thank you.

1 Like

I’m having this same issue and followed the steps of deleting the shaders folder. Still crashes when trying to launch OOT3D @SleepingSnake