Citra crashing after opening pokemon y

Issue: Citra crashes and say not responding after opening pokemon rom
Enter a description of your issue here, in full detail.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

citra_log.txt (5.2 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

citra_log.txt (30.8 KB)

System Information for Support

Client Version                               Nightly 1783   HEAD-746609f
Operating System                             Windows 10 (10.0)
CPU                                          AMD A9-9425 RADEON R5, 5 COMPUTE CORES 2C+3G    | AVX2 | FMA
Graphics API                                 OpenGL 4.3.1
Graphics Renderer                            AMD Radeon(TM) R5 Graphics
GPU Driver Version                           20.10.32 27.20.1032.2
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Go to Emulation > Configure > Graphics > Advanced and set the CPU Clock Speed back to 100%. You shouldn’t mess with that setting unless you know what you’re doing. Then try your game again. If that doesn’t solve it, please upload a new log file.