Citra crashing seconds after it boots up (smt4)

Issue:
im trying to emulate smt4, but it crashes right after i boot it up, the first time i was able to open the menu and then it crashed but now as soon as the game shows the first image my fps goes to 2 and a black screen pops up, right after that crita crashes and closes itselft

System Information

  • Operating System: windows 10
  • CPU: amd fx 6300 black edition
  • GPU: nvidia geforce gt 220
  • Citra Version (found in title bar): citra nightly 1756
  • Game: shin megami tensei IV
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (12.8 KB)

System Information for Support

Client Version                               Nightly 1756   HEAD-25ad002
Operating System                             Windows 10 (10.0)
CPU                                          AMD FX(tm)-6300 Six-Core Processor              | AVX | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce GT 220/PCIe/SSE2
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA

Disable Accurate Multiplication in Emulation>Configuration>Graphics>Advanced Tab. Older GPUs like yours tend to have issues with it.

1 Like

it did fix the issue thanks buddy