Citra crashing when loading rom

citra_log.txt (16.6 KB)

System Information for Support

Client Version                                Nightly 1683 HEAD-2461f67
Operating System                              Windows 7 SP 1 (6.1)
CPU                                                  Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4000
GPU Driver Version                            10.18.10.3277
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

citra_log.txt (5.5 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

GPU Driver Version: 10.18.10.3277

This driver is outdated, you will need to update it.

Download win64_15.33.53.5161.zip from https://downloadcenter.intel.com/download/29969/Intel-Graphics-Driver-for-Windows-15-33-
direct link: https://downloadmirror.intel.com/29969/a08/win64_15.33.53.5161.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Your iGPU has driver bugs so you should use this older build until you buy a new computer: https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1392

Please follow the steps lined out here:

citra_log.txt.old.txt (4.9 KB)

citra_log.txt (7.9 KB)

citra_log.txt (12.8 KB)

Go to File>Open Citra Folder, then open up the config folder and delete the qt-config.ini file found there. Now restart Citra and try again.

I have the same problem. but when I delete the file it still crashes. I checked and the qt-config.ini just came back.

Just because you have a similar problem doesn’t mean that the solution posted for one person also solves it for yours. It might not even be necessary. Please create your own support topic for your issue. We’ll try to figure out what the problem is and how to fix it there.

Closing topic as information may be out of date. Please create a new support topic if you’re experiencing a similar issue.